PHP - Problema Con La Instalacion De Wampserver 2.2

   
Vista:

Problema Con La Instalacion De Wampserver 2.2

Publicado por Johan (21 intervenciones) el 03/09/2012 20:22:44
Amigos buenas tardes, soy novato en esto, y creo que mi pregunta es algo simple pero la verdad en mi caso no se que hacer.

Acabo de instalar Wampserver 2.2, lo instale sobre un S.O windows 7 y no se me presento ningun problema, pero acabo de instalarlo sobre Windows XP y en el momento de cargar la pagina del servidor local http://localhost/ o cualquiera de sus componentes, por ejemplo phpmyadmin me carga el siguiente anuncio

Forbidden

You don't have permission to access / on this server.

Me podrian indicar que debo de hacer? y si es alguna linea de codigo en un fichero me podrian decir que debo remplazar?

Muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema Con La Instalacion De Wampserver 2.2

Hola Johan, es raro que de una instalacion limpia te tire ese error.
yo me fijaria en el archivo httpd.conf que es de apache.
Tendrias que cotejar si los directorios
DocumentRoot
y
<Directory >

apunten a la misma carpeta y tambien coincidan con la ruta donde esta instalado wamp.

si tenes instalado wamp en el directorio raiz de c: (c:\wamp) deberia decir algo asi (no tengo wamp instalado para asegurarlo)

DocumentRoot "c:/wamp/www/"
y
<Directory "c:/wamp/www/">

Fijate que este asi instalado tambien. osea
que coincidan esas 2 lineas y que para llegar a la carpeta www tengas q ir a c, luego entrar a wamp y ahi este la carpeta www

Esto es para tus paginas web

lo que es phpmyadmin, seguramente esta configurado con un alias, y tendras q buscar el archivo de configuracion del alias phpmyadmin para cotejar que apunte a la carpeta donde esta instalado

Si no es eso y no modificaste ningun archivo o moviste la carpeta luego de la instalacion, no sabria decirte la causa
Espero te sirva
Saludos,
Fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Problema Con La Instalacion De Wampserver 2.2

Publicado por xve (5516 intervenciones) el 04/09/2012 07:11:52
Hola Johan, por lo que comentas, creo que el problema es de privilegios en las carpetas donde tienes el localhost... revisa los privilegios y usuarios que tienes acceso a las mismas.

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Problema Con La Instalacion De Wampserver 2.2

Publicado por xve (5516 intervenciones) el 04/09/2012 08:07:23
Revisa también, que en el Apache tengas la directiva Indexes:
1
Options Indexes FollowSymLinks MultiViews

podría ser que por defecto te viniera así:
1
Options FollowSymLinks MultiViews
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar