PHP - Problema con tildes

   
Vista:
Imágen de perfil de Mosiah

Problema con tildes

Publicado por Mosiah (40 intervenciones) el 19/11/2013 00:17:41
Hola, estoy uilizando un editor de texto enriquecido, con cual creo una noticia para publicarla en el blog que estoy haciendo, pero al ver la noticia no se ven los tildes, tengo la pagina en UTF-8 y la base de datos igual, antes sin el editor funcionaba sin problemas, ¿Qué puede ser?

También intente utilizar htmlentities, pero si lo utilizo la noticia se ve con los html por ej: <p>hoy estuvo el día soleado</p>, tuve que ponerle al $reg['texto'] un html_entity_decode para que me muestre el texto sin el html, pero ahí es cuando no muestra los tildes :S

Espero me puedan ayudar por favor.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema con tildes

Publicado por Mari Carmen (145 intervenciones) el 19/11/2013 04:16:42
Es posible que el editor guarde o trabaje con otra codificación que no es UTF-8? Intenta guardar la noticia como un archivo en UTF-8 y vuelve a intentar pasar la noticia al blog.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Problema con tildes

Publicado por xve (5516 intervenciones) el 19/11/2013 08:04:00
Hola Mosiah, puedes probar con utf8_encode()??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar