Redes - Problemas Switch´s y VLAN´s

   
Vista:

Problemas Switch´s y VLAN´s

Publicado por Sistemasipsati (1 intervención) el 25/08/2014 18:28:45
En la empresa nos cambiamos de servidor, el antiguo servidor era Windows Server 2003 (DHCP, DNS, Active Directory), hemos comprado un nuevo servidor con Windows Server 2012 R2 (DHCP, DNS, Active Directory), tenemos 3 Switch´s (Catalyst 2960 S) y un Catalyst 3560G, tenemos 12 VLAN´s configuradas, tratamos de poner el nuevo servidor WinServ2012R2, los usuarios que están conectados a la misma gama de IP que el servidor (10.1.0.x) no tienen ningún problema en la recepción de una dirección valida , pero los usarios que están en todas las demas VLAN´s no puede obtener una dirección IP válida, reciben una IP errónea (169.278.xx), ¿qué es lo que estoy haciendo mal en el nuevo servidor o que cambios debo de hacer en los switch´s?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Raymundo Vasquez

Problemas Switch´s y VLAN´s

Publicado por Raymundo Vasquez articuloslibre@hotmail.com (224 intervenciones) el 26/08/2014 00:31:14
saludos

Esto sucede por que los cliente no estan viendo el servidor dhcp y al no entrar tomar la direccion 169.254 de manera automatica, me imagino que tiene configurados router on sticks las vlans

entonces verifias que ip helper address esta bien configurados en la subinterfaces de las redes que quieres que el servidor dhcp alcanze.

Otra cosa verificas el firewall del servidor que permita el puerto 68 udp(servidor) y 67 udp(cliente) para que fluya la comunicacion entre los mismos.


Saludos,
Raymundo Vasquez.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar