Código de Pseudocódigo/Diagramas de Flujo - Obtener el mayor de tres números

Requerimientos

PSeInt

1

Publicado el 4 de Abril del 2021gráfica de visualizaciones de la versión: 1
460 visualizaciones desde el 4 de Abril del 2021
estrellaestrellaestrellaestrellaestrella
estrellaestrellaestrellaestrella
estrellaestrellaestrella
estrellaestrella
estrella

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Proceso mayor
    Escribir "Introduce el primer numero"
    Leer numero1
    Escribir "Introduce el segundo numero"
    Leer numero2
    Escribir "Introduce el tercer numero"
    Leer numero3
    //comparamos el numero1 con el numero2 y numero3
    //Si las dos condiciones son verdaderas el numero1 es el mayor
    Si (numero1>numero2 Y numero1>numero3) Entonces
		Escribir "el numero " numero1 " es el mayor"
		//si el numero1 no es el mayor,
		//comparamos el numero2 con el numero3
    Sino
		Si (numero2>numero3) Entonces
			Escribir "El numero " numero2 " es el mayor"
		Sino
			Escribir "El numero " numero3 " es el mayor"
		FinSi
    FinSi
FinProceso



Comentarios sobre la versión: 1 (0)


No hay comentarios
 

Comentar la versión: 1

Nombre
Correo (no se visualiza en la web)
Valoración
Comentarios...
CerrarCerrar
CerrarCerrar
Cerrar

Tienes que ser un usuario registrado para poder insertar imágenes, archivos y/o videos.

Puedes registrarte o validarte desde aquí.

Codigo
Negrita
Subrayado
Tachado
Cursiva
Insertar enlace
Imagen externa
Emoticon
Tabular
Centrar
Titulo
Linea
Disminuir
Aumentar
Vista preliminar
sonreir
dientes
lengua
guiño
enfadado
confundido
llorar
avergonzado
sorprendido
triste
sol
estrella
jarra
camara
taza de cafe
email
beso
bombilla
amor
mal
bien
Es necesario revisar y aceptar las políticas de privacidad

http://lwp-l.com/s6991