Código de Python - Explorador de archivos

Explorador de archivosgráfica de visualizaciones


Python

estrellaestrellaestrellaestrellaestrella(2)
Publicado el 14 de Noviembre del 2017 por Jonay Zevenzui
933 visualizaciones desde el 14 de Noviembre del 2017. Una media de 28 por semana
explorador

Requerimientos

Python 2.x

-Probado en ubuntu 16.04
-Necesita los paquetes:
python-magic
wx.python

1.0
estrellaestrellaestrellaestrellaestrella(2)

Actualizado el 26 de Noviembre del 2017 (Publicado el 14 de Noviembre del 2017)gráfica de visualizaciones de la versión: 1.0
934 visualizaciones desde el 14 de Noviembre del 2017. Una media de 28 por semana
estrellaestrellaestrellaestrellaestrella
estrellaestrellaestrellaestrella
estrellaestrellaestrella
estrellaestrella
estrella

Como podréis ver en el código aún sigo trabajando en el, como siempre digo, tened en cuenta que estos programas son ejercicios de aprendizaje.
  • Archivos para descargar

Si alguno de los archivos de descarga no funciona, comentanos aquí el error.




Comentarios sobre la versión: 1.0 (2)

Imágen de perfil
kip
14 de Noviembre del 2017
estrellaestrellaestrellaestrellaestrella
No ha dejado ningún comentario
Responder
Imágen de perfil
xve
14 de Noviembre del 2017
estrellaestrellaestrellaestrellaestrella
Excelente!!!

Para GNU/Debian, se necesita instalar los paquetes:

- python-magic
- python-wxgtk-media3.0
- python-wxgtk3.0
Responder

Comentar la versión: 1.0

Nombre
Correo (no se visualiza en la web)
Valoración
Comentarios
Es necesario revisar y aceptar las políticas de privacidad

http://lwp-l.com/s4305  
Revisar política de publicidad