C sharp - Problema al aplicar Bootstrap

 
Vista:
sin imagen de perfil
Val: 1
Ha disminuido su posición en 37 puestos en C sharp (en relación al último mes)
Gráfica de C sharp

Problema al aplicar Bootstrap

Publicado por Aitor (1 intervención) el 04/06/2018 15:38:33
Buenos dias todos,

Tengo una pequeña aplicacion web montada para un cliente, sobre la cual utilizo bootstrap, eso si, de forma muy simple, para dar estilo a los botones, centrar contenidos, y poco mas.

Ahora he tenido que hacer un pequeño cambio para el cliente, y me ocurre algo bastante extraño. Comentar que esta aplicacion es interna, unicamenet accesible desde la red interna de la empresa.

Si accedo a la red a traves del IIS(localhost), se puede ver de esta forma:
2018-06-04-13_32_13-BaseMet-administrador-Basemeta2-217.127.111.3_5500-Conexion-a-Escritorio-rem
En cambio, si accedo con el nombre del servidor, se ve de esta forma:
2018-06-04-13_32_32-BaseMet-administrador-Basemeta2-217.127.111.3_5500-Conexion-a-Escritorio-rem
Como veis, no se aplican los estilos si no accedo desde el IIS... ¿A que se puede deber este problema?

Muchas gracias por cualquier aportacion

Un saludo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 46
Ha disminuido su posición en 2 puestos en C sharp (en relación al último mes)
Gráfica de C sharp

Problema al aplicar Bootstrap

Publicado por Yamil Bracho (1161 intervenciones) el 04/06/2018 15:51:22
Revisa en la opciones eel desarrolaldor del browser, en la pestana consola web, la opcion de Red a ver que archivos se han cargado. Debe salirte el css de bootstrap cpn status 200 o 30x
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar