Excel - FUNCION SI DIFERENTES CONDICNES

 
Vista:

FUNCION SI DIFERENTES CONDICNES

Publicado por maritere (2 intervenciones) el 08/12/2016 06:01:36
LA PREGUNTA ES LA SIGUIENTE
PORCENTAJE SE CALCULA EN BASE AL SIGUIENTE CRITERIO:
SI TOTAL ES MAYOR A 10000000 MOSTRAR 1.5%
SI TOTAL ES MAYOR A 7000000 MOSTRAR 1.2%
EN CUALQUIER OTRO CASO APLICAR EL 1% AL TOTAL

YA INTENTE VARIAS FORMAS DE ACOMODAR LA FORMULA Y NO ME DA EL RESULTADO,
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.908
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

FUNCION SI DIFERENTES CONDICNES

Publicado por Antoni Masana (1790 intervenciones) el 08/12/2016 07:38:03
Esta es la formula

1
=SI(A1>10000000;1.5;SI(A1>7000000;1.2;1))

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.136
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

FUNCION SI DIFERENTES CONDICNES

Publicado por Andres Leonardo (1541 intervenciones) el 08/12/2016 15:01:30
Excelente respuesta Antoni
En los casos que sean solo dos rangos esta es la solucion
En caso de ser mas rangos te adjunto el ejemplo a seguir con buscarv verdadero.

Saludos

BusquedaRangos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

FUNCION SI DIFERENTES CONDICNES

Publicado por maritere (2 intervenciones) el 08/12/2016 17:36:44
HOLA

YA COLOQUE LA FORMULA PERO ME MARCA ERROR, LA COLOQUE COMO EL EJEMPLO Y ME MARCA VALOR, LA COLOQUE DIFERENTE ME LA DA PERO NO ME MUESTA EL 1.5, POR QUE SI HAY UN VALOR SUPERIOR A 10000000, ME LO MARCA COMO 1.2 Y LOS DEMÁS VALORES ME LOS MARCA COMO FALSO, NO COLOCA EL 1%., ME MARCO ESTOS VALORES CON EL =SI(Y(G2>10000000,1.5%),SI(G2>=7000000,1.2,1))

LA PREGUNTA ES LA SIGUIENTE
PORCENTAJE SE CALCULA EN BASE AL SIGUIENTE CRITERIO:
SI TOTAL ES MAYOR A 10000000 MOSTRAR 1.5%
SI TOTAL ES MAYOR O IGUAL A 7000000 MOSTRAR 1.2%
EN CUALQUIER OTRO CASO APLICAR EL 1% AL TOTAL
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.373
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

FUNCION SI DIFERENTES CONDICNES

Publicado por wordexperto.com (2525 intervenciones) el 08/12/2016 18:06:12
Hola Maritere:
La fórmula que te ha subido mi amigo y compañero Andrés, funciona perfectamente para tu caso.
Danos más explicaciones del error, sube una imagen o un libro de ejemplo.
Con la fórmula de Antoni, funciona exactamente igual de bien: =SI(D1>10000000;1,5;SI(D1>6999999;1,2;0,1))
Esperamos tu respuesta.
https://wordexperto.com/blog/


Captura


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar