Java - SOCORRO!! SWING

 
Vista:

SOCORRO!! SWING

Publicado por Rafa Ch (2 intervenciones) el 01/10/2000 00:00:00
Hola: mi problema es que mis navegadores (IE5, Netscape 4.7) no aceptan los componentes de Swing, como JApplet o JTextPane. Me han dicho que tengo que instalar el Java Plug-in, que según parece cambia la Virtual Machine del IE por la de Sun Microsystems, y así todo va bien. El caso es que no se donde encontrarlo ni que tengo que hacer para instalarlo.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:SOCORRO!! SWING

Publicado por ing.jorge carvajal (6 intervenciones) el 03/10/2000 00:00:00
buscalo en la pagina de sun....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:SOCORRO!! SWING

Publicado por Hernan Jesus Godoy (1 intervención) el 04/10/2000 00:00:00
Mira fijate que jdk tienes instalado, el paquete swing viene diponible apartir de la versión 1.2.x el paquete de SWING esta en javax este se encuentra en uno o dos jar donde estan todas las clases que vienen con el jdk, si estas usando un S.O de Microsoft como W95/98 etc. basta con poner el camino a bin en la variable de entorno path y el camino al directorio lib del jdk en la variable CLASSPATH en mi caso tengo lo siguiente
SET PATH=C:\jdk1.3\bin
SET CLASSPATH=.;C:\jdk1.3\lib, como veras yo tengo instalado el jdk1.3, para poder saber si esta bien configurado lo encontraras en los paquetes javax.swing, tiene un centenar de clases y como 15 paquetes más.
Bueno espero te sirva de algo, también dime si utilizas algún entorno visual, ya que deberiamos mirar si alli esta bien configurado.
Sin mas saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar