Estadísticas del PDF: Instalar PHP5.3 en Debian Lenny

Imágen de pdf Instalar PHP5.3 en Debian Lenny

Instalar PHP5.3 en Debian Lenny

Publicado el 4 de Febrero del 2019
194 visualizaciones desde el 4 de Febrero del 2019
234,7 KB
1 página
Creado hace 8a (23/11/2011)
Instalar PHP5.3 en debian Lenny - TotDominis - ensalada informática

Escrito por Emili
Jueves, 24 de Noviembre de 2011 18:25 -

Para instalar PHP5.3 en debian Lenny hay que modificar /etc/apt/sources.list y añadir:

deb http://php53.dotdeb.org oldstable all
deb-src http://php53.dotdeb.org oldstable all

Actualizar la llave del repositorio

wget http://www.dotdeb.org/dotdeb.gpg
cat dotdeb.gpg | sudo apt-key add -

Actualización

apt-get update
apt-get dist-upgrade  


1 / 1

11 visualizaciones durante los últimos 50 días


3
0