Java - Jsp en eclipse

   
Vista:

Jsp en eclipse

Publicado por maosa (3 intervenciones) el 27/11/2008 17:18:22
Buenos Dias, como puedo programar en jsp utilizando eclipse, tengo inslatalada la version de españa, me podrian indicar algun plugin, y otra pregunta es necesario que tenga que instalar tomcat o apache para programar en eclipse???.

Agradezo sus comentarios.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Java
- Código fuente de Java
- Cursos de Java
- Temas de Java
- Chat de Java
información
Códigos de Java
- Sueldos
- Juego 2048 con Java 8
- Morphing

RE:Jsp en eclipse

Publicado por Mario (199 intervenciones) el 28/11/2008 10:24:25
En principio para programar páginas jsp en eclipse no necesitas ningún plugin. A la hora de crear un proyecto, lo haces mediante el wizard que te da la posibilidad de escoger qué tipo de proyecto va a ser. Dentro de la carpeta Web, encontrarás el tipo Dynamic Web Project. Escoges ese tipo y ya te crea el proyecto. Ya solo te quedaría empezar a crear tus clases o páginas JSP.
En principio, para confeccionar las páginas no te hace falta tener instalado ni apache ni tomcat, pero para poder probarlas o debuggearlas sí lo necesitarías, así que podrías considerar que sí es obligatorio montar un tomcat por ejemplo. Te valdría cualquier otro tipo de servidor de aplicaciones.
Bueno, creo que con esto tienes más o menos respondidas tus preguntas, si tienes alguna dudilla más nos la comentas ; )
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Jsp en eclipse

Publicado por maosa (3 intervenciones) el 02/12/2008 22:02:18
Hola mario, gracias po responder, tengo instalado eclipse europa y no me sale para escoger ningun proyecto web, por lo tanto no puedo crear las paginas jsp, por eso la pregunta de un plugin para que me aparezcan estas opciones la version es Eclipse Platform Version: 3.3.1.1. Muchas gracias por tu colaboracion.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar