Código de Pseudocódigo/Diagramas de Flujo - Algoritmo para determinar si un numero es par o impar

<<>>
Imágen de perfil

Algoritmo para determinar si un numero es par o impargráfica de visualizaciones


Pseudocódigo/Diagramas de Flujo

Publicado el 29 de Octubre del 2019 por Administrador
555 visualizaciones desde el 29 de Octubre del 2019
Solicita un numero y determinar si el mismo es par o impar.

Requerimientos

PSeInt

1

Publicado el 29 de Octubre del 2019gráfica de visualizaciones de la versión: 1
556 visualizaciones desde el 29 de Octubre del 2019
estrellaestrellaestrellaestrellaestrella
estrellaestrellaestrellaestrella
estrellaestrellaestrella
estrellaestrella
estrella

1
2
3
4
5
6
7
8
9
Algoritmo testParImpar
	Escribir "Indica un número: "
	Leer numero
	Si numero % 2 = 0 Entonces
		Escribir "El numero: ", numero, " es par"
	SiNo
		Escribir "El numero: ", numero, " no es par"
	Fin Si
FinAlgoritmo



Comentarios sobre la versión: 1 (0)


No hay comentarios
 

Comentar la versión: 1

Nombre
Correo (no se visualiza en la web)
Valoración
Comentarios
Es necesario revisar y aceptar las políticas de privacidad

http://lwp-l.com/s5614