Código de Pseudocódigo/Diagramas de Flujo - Crear un array con valor del usuario y mostrarlos por pantalla

1

Publicado el 13 de Mayo del 2021gráfica de visualizaciones de la versión: 1
446 visualizaciones desde el 13 de Mayo del 2021
estrellaestrellaestrellaestrellaestrella
estrellaestrellaestrellaestrella
estrellaestrellaestrella
estrellaestrella
estrella


Forma parte de Ejercicios propuestos y resueltos arreglos o arrays en pseudocódigo
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
Proceso Ejercicio2
 
    //Declaramos variables
    Definir num como entero
 
    Definir TAMANIO como entero;
    TAMANIO<-5;
 
    //Definimos el array
    Dimension num[TAMANIO]
 
    //Introducimos valores
    Para i<-1 Hasta TAMANIO Con Paso 1 Hacer
        Escribir "Introduce un valor para la posición ",i
        leer num[i]
    Fin Para
 
    //Recorremos el array y mostramos su contenido
    Para i<-1 Hasta TAMANIO Con Paso 1 Hacer
        escribir num[i]
    FinPara
 
FinProceso



Comentarios sobre la versión: 1 (0)


No hay comentarios
 

Comentar la versión: 1

Nombre
Correo (no se visualiza en la web)
Valoración
Comentarios...
CerrarCerrar
CerrarCerrar
Cerrar

Tienes que ser un usuario registrado para poder insertar imágenes, archivos y/o videos.

Puedes registrarte o validarte desde aquí.

Codigo
Negrita
Subrayado
Tachado
Cursiva
Insertar enlace
Imagen externa
Emoticon
Tabular
Centrar
Titulo
Linea
Disminuir
Aumentar
Vista preliminar
sonreir
dientes
lengua
guiño
enfadado
confundido
llorar
avergonzado
sorprendido
triste
sol
estrella
jarra
camara
taza de cafe
email
beso
bombilla
amor
mal
bien
Es necesario revisar y aceptar las políticas de privacidad

http://lwp-l.com/s7056