Código de Pseudocódigo/Diagramas de Flujo - Crear un array con los multiplos de un numero dado

<<>>
Imágen de perfil

Crear un array con los multiplos de un numero dadográfica de visualizaciones


Pseudocódigo/Diagramas de Flujo

Publicado el 13 de Mayo del 2021 por Administrador (718 códigos)
455 visualizaciones desde el 13 de Mayo del 2021
Crea un array o arreglo unidimensional donde tu le indiques el tamaño por teclado y crear una función que rellene el array o arreglo con los múltiplos de un numero pedido por teclado. Por ejemplo, si defino un array de tamaño 5 y eligo el 3 como numero a rellenar en la función, el array contendrá 3, 6, 9, 12, 15. Muestralos por pantalla usando otra función distinta.

1

Publicado el 13 de Mayo del 2021gráfica de visualizaciones de la versión: 1
455 visualizaciones desde el 13 de Mayo del 2021
estrellaestrellaestrellaestrellaestrella
estrellaestrellaestrellaestrella
estrellaestrellaestrella
estrellaestrella
estrella


Forma parte de Ejercicios propuestos y resueltos arreglos o arrays en pseudocódigo
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
SubProceso asignaValores ( num, TAMANIO, num_multiplo )
 
    Para i<-1 Hasta TAMANIO Con Paso 1 Hacer
        num[i]<-num_multiplo*i
    Fin Para
Fin SubProceso
 
SubProceso  mostrarArray ( num, TAMANIO )
    Para i<-1 Hasta TAMANIO Con Paso 1 Hacer
        escribir num[i]
    Fin Para
Fin SubProceso
 
Proceso Ejercicio4
 
    //La creacion de subprocesos es totalmente opcional
 
    //Declaramos variables
    Definir num como entero
    Definir TAMANIO como entero
    Definir suma Como Entero
    definir num_multiplo como entero
 
    //Definimos el tamaño del array por teclado
    escribir "Introduce el tamaño del array"
    leer TAMANIO
 
    //Definimos el array
    Dimension num[TAMANIO]
 
    //Definimos el numero con el que rellenaremos el array con sus multiplos
    escribir "Introduce el numero con el que rellenar"
    leer num_multiplo
 
    //invocamos a las funciones
    asignaValores(num, TAMANIO, num_multiplo)
    mostrarArray(num, TAMANIO)
 
FinProceso



Comentarios sobre la versión: 1 (0)


No hay comentarios
 

Comentar la versión: 1

Nombre
Correo (no se visualiza en la web)
Valoración
Comentarios...
CerrarCerrar
CerrarCerrar
Cerrar

Tienes que ser un usuario registrado para poder insertar imágenes, archivos y/o videos.

Puedes registrarte o validarte desde aquí.

Codigo
Negrita
Subrayado
Tachado
Cursiva
Insertar enlace
Imagen externa
Emoticon
Tabular
Centrar
Titulo
Linea
Disminuir
Aumentar
Vista preliminar
sonreir
dientes
lengua
guiño
enfadado
confundido
llorar
avergonzado
sorprendido
triste
sol
estrella
jarra
camara
taza de cafe
email
beso
bombilla
amor
mal
bien
Es necesario revisar y aceptar las políticas de privacidad

http://lwp-l.com/s7057